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Information for Readers Running Windows XP
The graphics and the operating system-related instructions in this book reflect the Windows Vista user
interface. However, Windows Vista is not required; you can also use a computer running Microsoft Windows
XP.
Most of the differences you will encounter when working through the exercises in this book on a computer
running Windows XP center around appearance rather than functionality. For example, the Windows Vista
Start button is round rather than rectangular and is not labeled with the word Start; window frames and
window-management buttons look different; and if your system supports Windows Aero, the window frames
might be transparent.
In this section, we provide steps for navigating to or through menus and dialog boxes in Windows XP that
differ from those provided in the exercises in this book. For the most part, these differences are small enough
that you will have no difficulty in completing the exercises.

Managing the Practice Files
The instructions given in the “Using the Book’s CD” section are specific to Windows Vista. The only
differences when installing, using, uninstalling, and removing the practice files supplied on the companion
CD are the default installation location and the uninstall process.
On a computer running Windows Vista, the default installation location of the practice files is
Documents\Microsoft Press\Project 2007 SBS. On a computer running Windows XP, the default installation
location is My Documents\Microsoft Press\Project 2007 SBS. If your computer is running Windows XP,
whenever an exercise tells you to navigate to your Documents folder, you should instead go to your My
Documents folder.
To uninstall the practice files from a computer running Windows XP:
1. On the Windows taskbar, click the Start button, and then click Control Panel.
2. In Control Panel, click (or in Classic view, double-click) Add or Remove Programs.

3. In the Add or Remove Programs window, click Microsoft Office Project 2007 Step by Step, and then
click Remove.
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4. In the Add or Remove Programs message box asking you to confirm the deletion, click Yes.
Important

If you need help installing or uninstalling the practice files, please see the “Getting Help” section
later in this book. Microsoft Product Support Services does not provide support for this book or
its companion CD.

Using the Start Menu
To start Microsoft Office Project 2007 on a computer running Windows XP:
• Click the Start button, point to All Programs, click Microsoft Office, and then click Microsoft
Office Project 2007.
Folders on the Windows Vista Start menu expand vertically. Folders on the Windows XP Start menu expand
horizontally. You will notice this variation between the images shown in this book and your Start menu.
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5

6

Information for Readers Running Windows XP

Navigating Dialog Boxes
On a computer running Windows XP, some of the dialog boxes you will work with in the exercises not only
look different from the graphics shown in this book but also work differently. These dialog boxes are
primarily those that act as an interface between Project and the operating system, including any dialog box in
which you navigate to a specific location. For example, here are the Open dialog boxes from Project 2007
running on Windows Vista and Windows XP and some examples of ways to navigate in them.
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To navigate to the Chapter 2 Simple Tasks folder in Windows Vista:
• In the Favorite Links pane, click Documents. Then in the folder content pane, double-click
Microsoft Press, Project 2007 SBS, and double-click Chapter 2 Simple Tasks.
To move back to the Project 2007 SBS folder in Windows Vista:
• In the upper-left corner of the dialog box, click the Back button.
To navigate to the Chapter 2 Simple Tasks folder in Windows XP:
• On the Places bar, click My Documents. Then in the folder content pane, double-click Microsoft
Press, Project 2007 SBS, and double-click Chapter 2 Simple Tasks.
To move back to the Project 2007 SBS folder in Windows XP:
• On the toolbar, click the Up One Level button.

Features and Conventions of This Book
Overview
This book has been designed to lead you step-by-step through all the tasks you are most likely to want to
perform in Microsoft Office Project 2007. If you start at the beginning and work your way through all the
exercises, you will gain enough proficiency to be able to create and work with Project files. However, each
topic is self contained. If you have worked with a previous version of Project, or if you completed all the
exercises and later need help remembering how to perform a procedure, the following features of this book
will help you look up specific tasks in Project 2007:
• Detailed table of contents. Get an overview of which topics are discussed in which chapters.
• Chapter thumb tabs. Easily open the book at the beginning of the chapter you want.
• Topic-specific running heads. Within a chapter, quickly locate the topic you want by looking at the
running head of odd-numbered pages.
Features and Conventions of This Book
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• Quick Reference. Refresh your memory about a task while working with your own documents.
• Detailed index. Look up specific tasks and features in the index, which has been carefully crafted with
the reader in mind.
• Companion CD. Use to install the practice files needed for the step-by-step exercises, but also as a
source of other useful information, including an online, searchable version of this book.

In addition, we provide a glossary of terms for those times when you need to look up the meaning of a word
or the definition of a concept.
You can save time when you use this book by understanding how the Step by Step series shows special
instructions, keys to press, buttons to click, and so on.

Conventions and Their Meanings
This icon indicates a reference to the book’s companion CD.
Be Sure To This paragraph preceding or following a step-by-step exercise indicates any
prerequisite requirements that you should attend to before beginning the exercise, or actions
you should take to restore your system after completing the exercise.
Open This paragraph preceding a step-by-step exercise indicates files that you should open
before beginning the exercise.
Close This paragraph following a step-by-step exercise provides instructions for closing open
files or programs before moving on to another topic.
1
2
Blue numbered steps guide you through step-by-step exercises and procedures in the “Quick Reference.”
1
2
Black numbered steps guide you through procedures in sidebars and topic introductions.
See Also These paragraphs direct you to more information about a given topic in this book or
elsewhere.
Troubleshooting

These paragraphs explain how to fix a common problem that might prevent you from
continuing with an exercise.
Tip These paragraphs provide a helpful hint or shortcut that makes working through a task easier, or
information about other available options.
Important These paragraphs point out information that you need to know to complete a procedure.
The first time you are told to click a button in an exercise, a picture of the button appears in the left margin. If
the name of the button does not appear on the button itself, the name appears under the picture.
8
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In step-by-step exercises, keys you must press appear in key-shaped boxes.
A plus sign (+) between two key names means that you must hold down the first key while you press the
second key. For example, “press
” means “hold down the
key while you press the
key.”

Program interface elements In steps, the names of program elements, such as buttons, commands, and
dialog boxes, are shown in black bold characters.
User input Anything you are supposed to type appears in bold characters.
Glossary terms Terms that are explained in the glossary at the end of the book are shown in italic characters.

Getting Help
Every effort has been made to ensure the accuracy of this book and the contents of its companion CD. If you
do run into problems, please contact the sources listed below for assistance.

Getting Help with This Book and Its Companion CD
If your question or issue concerns the content of this book or its companion CD, please first search the online
Microsoft Press Knowledge Base, which provides support information for known errors in or corrections to
this book, at the following Web site:
www.microsoft.com/mspress/support/search.asp
If you do not find your answer at the online Knowledge Base, send your comments or questions to Microsoft
Press Technical Support at:
mspinput@microsoft.com

Getting Help with Project 2007
If your question is about Microsoft Office Project 2007, and not about the content of this Microsoft Press
book, your first recourse is the Project Help system. This system is a combination of tools and files stored on
your computer when you installed Project 2007 and, if your computer is connected to the Internet, information
available from Microsoft Office Online. There are several ways to find general or specific Help information:
• To find out about an item on the screen, you can display a ScreenTip. For example, to display a
ScreenTip for a button, point to the button without clicking it. The ScreenTip gives the button’s name
and the associated keyboard shortcut if there is one.
• In the Project program window, you can also type a question into the Search box in the upper right
corner of the Project window. The Search box initially contains the text Type a question for help. You
can also click the Microsoft Office Project Help command on the Help menu.
• After opening a dialog box, you can click the Help button to display the Project Help window with
topics related to the functions of that dialog box already identified.
Getting Help
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More Information
If your question is about Microsoft Office Project 2007 or another Microsoft software product and you cannot
find the answer in the product’s Help, please search the appropriate product solution center or the Microsoft
Knowledge Base at:
support.microsoft.com
In the United States, Microsoft software product support issues not covered by the Microsoft Knowledge Base
are addressed by Microsoft Product Support Services. Location-specific software support options are available
from:
support.microsoft.com/gp/selfoverview/

Using the Book’s CD
CD Content
The companion CD included with this book contains the practice files you’ll use as you work through the
book’s exercises, as well as other electronic resources that will help you learn how to use Microsoft Office
Project 2007.

What’s on the CD?
The following table lists the practice files supplied on the book’s CD.
Chapter
Chapter 1: Getting Started with Project
Chapter 2: Creating a Task List
Chapter 3: Setting Up Resources
Chapter 4: Assigning Resources to Tasks
Chapter 5: Formatting and Printing Your Plan
Chapter 6: Tracking Progress on Tasks
Chapter 7: Fine-Tuning Task Details
Chapter 8: Fine-Tuning Resource and Assignment
Details
Chapter 9: Fine-Tuning the Project Plan
Chapter 10: Organizing and Formatting Project Details
Chapter 11: Printing Project Information
Chapter 12: Sharing Project Information with Other
Programs
Chapter 13: Tracking Progress on Tasks and
Assignments
10

Files
(no practice file)
Wingtip Toys Commercial 2a
Wingtip Toys Commercial 3a
Wingtip Toys Commercial 4a
Wingtip Toys Commercial 5a, Logo.gif
Wingtip Toys Commercial 6a
Short Film Project 7a
Short Film Project 8a
Short Film Project 9a
Short Film Project 10a
Short Film Project 11a
Short Film Project 12a, Letter to Client.rtf, Sample
Task Lists.xls
Short Film Project 13a, Short Film Project 13b, Short
Film Project 13c, Short Film Project 13d
Using the Book’s CD
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Chapter 14: Viewing and Reporting Project Status
Chapter 15: Getting Your Project Back on Track
Chapter 16: Applying Advanced Formatting
Chapter 17: Customizing Project
Chapter 18: Measuring Performance with Earned
Value Analysis
Chapter 19: Consolidating Projects and Resources

11
Short Film Project 14a
Short Film Project 15a
Parnell Film 16a
Parnell Aerospace Promo 17a, Wingtip Toys
Commercial 17b
Short Film Project 18a
Wingtip Toys Commercial 19a, Parnell Aerospace
Promo 19b
(no practice files)
(no practice files)
(no practice files)

Chapter 20: Planning Work with Project Server
Chapter 21: Tracking Work with Project Server
Chapter 22: Managing Risks, Issues, and Documents
with Project Server
In addition to the practice files, the CD contains some exciting resources that will really enhance your ability
to get the most out of using this book and Project 2007, including the following:
• Microsoft Office Project 2007 Step by Step in eBook format
• Microsoft Computer Dictionary, Fifth Edition eBook
• First Look 2007 Microsoft Office System (Katherine Murray, 2006)
• Sample chapter and poster from Look Both Ways: Help Protect Your Family on the Internet (Linda
Criddle, 2007)
Important

The companion CD for this book does not contain the Project 2007 software. You should
purchase and install that program before using this book.

Minimum System Requirements
2007 Microsoft Office System
The 2007 Microsoft Office system includes the following programs:
• Microsoft Office Access 2007
• Microsoft Office Communicator 2007
• Microsoft Office Excel 2007
• Microsoft Office Groove 2007
• Microsoft Office InfoPath 2007
• Microsoft Office OneNote 2007
• Microsoft Office Outlook 2007
• Microsoft Office Outlook 2007 with Business Contact Manager
• Microsoft Office PowerPoint 2007
• Microsoft Office Publisher 2007
• Microsoft Office Word 2007
No single edition of the 2007 Office system installs all of the above programs. Specialty programs available
separately include Microsoft Office Project 2007, Microsoft Office SharePoint Designer 2007, and Microsoft
Office Visio 2007.
To run Project Standard or Professional, your computer needs to meet the following minimum requirements:
• 700 megahertz (MHz) processor or higher
Using the Book’s CD
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• 512 megabytes (MB) RAM or higher
• CD or DVD drive
• 1.5 gigabyte (GB) hard disk space necessary for install; a portion of this disk space will be freed if
you select the option to delete the installation files
Tip Hard disk requirements will vary depending on configuration; custom installation choices may
require more or less hard disk space.
• Monitor with minimum 800×600 screen resolution; 1024×768 or higher recommended
• Keyboard and mouse or compatible pointing device
• Internet connection, 128 kilobits per second (Kbps) or greater, for download and activation of
products, accessing Microsoft Office Online and online Help topics, and any other Internet-dependent
processes
• Windows Vista or later, Microsoft Windows XP with Service Pack (SP) 2 or later, or Microsoft
Windows Server 2003 or later
• Windows Internet Explorer 6.0 or later for Internet functionality

Installing the Practice Files
You need to install the practice files in the correct location on your hard disk before you can use them in the
exercises. Follow these steps:
1. Remove the companion CD from the envelope at the back of the book, and insert it into the CD drive of
your computer.
The Step By Step Companion CD License Terms appear. Follow the on-screen directions. To use the practice
files, you must accept the terms of the license agreement. After you accept the license agreement, a menu
screen appears.
Important

If the menu screen does not appear, click the Start button and then click Computer. Display the
Folders list in the Navigation Pane, click the icon for your CD drive, and then in the right pane,
double-click the StartCD executable file.
2. Click Install Practice Files.
3. Click Next on the first screen, and then click Next to accept the terms of the license agreement on the next
screen.
4. If you want to install the practice files to a location other than the default folder (Documents\Microsoft
Press\Project 2007 SBS), click the Change button, select the new drive and path, and then click OK.
Important

If you install the practice files to a location other than the default, you will need to substitute that
path within the exercises.
5. Click Next on the Choose Destination Location screen, and then click Install on the Ready to Install the
Program screen to install the selected practice files.
6. After the practice files have been installed, click Finish.

7. Close the Step by Step Companion CD window, remove the companion CD from the CD drive, and return
it to the envelope at the back of the book.
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Using the Practice Files
When you install the practice files from the companion CD that accompanies this book, the files are stored on
your hard disk in chapter-specific subfolders under Documents\Microsoft Press\Project 2007 SBS. Each
chapter includes a paragraph that lists the files needed for that exercise and explains any preparations needed
before you start working through the exercise. Here is an example:
Open Short Film Project 9a from the \Documents\Microsoft Press\Project 2007 SBS\Chapter
9 Advanced Plan folder.
You can browse to the practice files in Windows Explorer by following these steps:
1. On the Windows taskbar, click the Start button, and then click All Programs.
2. Next, click Microsoft Press, click Project 2007 Step By Step, and then select a specific chapter folder.

Removing and Uninstalling the Practice Files
You can free up hard disk space by uninstalling the practice files that were installed from the companion CD.
The uninstall process deletes any files that you created in the chapter-specific folders while working through
the exercises. Follow these steps:
1. On the Windows taskbar, click the Start button, and then click Control Panel.
2. In Control Panel, under Programs, click the Uninstall a program task.
3. In the Programs and Features window, click Microsoft Office Project 2007 Step by Step, and then on
the toolbar at the top of the window, click the Uninstall button.
4. If the Programs and Features message box asking you to confirm the deletion appears, click Yes.
Important

Microsoft Product Support Services does not provide support for this book or its companion CD.

Quick Reference
1 Getting Started with Project
To Start Project Standard, page 6
1 On the Windows taskbar, click the Start button.
2 On the Start menu, point to All Programs, click Microsoft Office, and then click Microsoft Office
Project 2007.

Quick Reference
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To start Project Professional and work offline, page 12
1 On the Windows taskbar, click the Start button.
2 On the Start menu, point to All Programs, click Microsoft Office, and then click Microsoft Office
Project 2007.
3 If the Project Server Security Login dialog box appears, click Cancel.
4 In the Login dialog box, in the Profile box, select Computer, and then click Work Offline.
To create a project plan from a template, page 15
1 On the File menu, click New.
2 In the New Project task pane, under Template, click On computer.
3 In the Templates dialog box, click the Project Templates tab.
4 Click the template you want, and then click OK.
To switch to a different view, page 17
1 On the View menu, click the name of the view you want.
2 If the view is not listed, click More Views. In the More Views dialog box, click the name of the view you
want, and click Apply.
To view a report in the Print Preview window, page 23
1 On the Report menu, click Reports.
2 Click a report category, or to see all reports, click Custom, and then click Select.
3 Select the report you want, and then click Select or Preview.
To create a visual report, page 25
1 On the Report menu, click Visual Reports.
2 Click a visual report tab, and then click the visual report you want.

3 Click View.
To create a new project plan and set its start date, page 28
1 On the File menu, click New.
2 In the New Project task pane, click Blank Project.
3 On the Project menu, click Project Information.
4 In the Start Date box, type or select the project start date you want.
14
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5 Click OK.
To set nonworking time, page 30
1 On the Tools menu, click Change Working Time.
2 In the For Calendar box, select the base calendar you want to edit (normally Standard).
3 In the Name field on the Exceptions tab, enter a descriptive name for the nonworking time, such as
Holiday.
4 In the Start and Finish fields, type or select the start and finish dates for the nonworking timespan.
5 Click OK.
To enter properties about a Project plan, page 32
1 On the File menu, click Properties.
2 In the Properties dialog box, click the Summary tab, and then enter the information you want.

2 Creating a Task List
To enter task names, page 38
1 In a task view, such as the Gantt Chart view, click a cell in the Task Name column.
2 Enter a task name and then press

.

To enter task durations, page 42
1 In a task view, such as the Gantt Chart view, click a cell in the Duration column.
2 Type the task duration, and then press

.

To enter a milestone, page 44
1 On the Entry table, enter a name for the milestone.
2 In the Duration field, type 0d, and then press

.

To organize tasks into phases, page 46
1 Select the names of tasks that you would like to become subtasks of a summary task.
2 On the Project menu, point to Outline, and then click Indent.
To link adjacent tasks, page 49
1 Select the adjacent tasks.
Quick Reference
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2 On the Edit menu, click Link tasks.
To link nonadjacent tasks, page 51
1 Select the first task, which will be the predecessor task.
2 While holding down the

key, select the second task. This will be the successor task.

3 On the Edit menu, click Link tasks.
To enter a task note, page 53
1 Select the name of a task.
2 On the Project menu, click Task Notes.
3 In the Notes box, type the note you want, and then click OK.
To enter a task hyperlink, page 54
1 Select the name of a task.
2 On the Insert menu, click Hyperlink.
3 In the Text to display box, type the text you want to appear when you hover over the hyperlink.
4 In the Address box, type the destination hyperlink you want, and then click OK.
To check a project plan’s duration and other statistics, page 55
1 On the Project menu, click Project Information.
2 In the Project Information dialog box, click Statistics.
To display the project’s entire duration in the Gantt Chart view, page 56
1 On the View menu, click Zoom.
2 Click Entire Project, and then click OK.

3 Setting Up Resources
To set up work (people and equipment) resources, page 61
1 On the View menu, click Resource Sheet (or another resource view).
2 In the Resource Name field, enter the resource’s name.

3 In the Type field, click Work.
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4 In the Max. Units field, type or click the maximum capacity of this resource to accomplish any task.
5 Enter whatever other resource information would be useful to your project.
6 Repeat steps 2 through 5 for each resource.
To set up material resources, page 66
1 On the View menu, click Resource Sheet.
2 In the Resource Name field, enter the material resource’s name.
3 In the Type field, click Material.
4 In the Material Label field, enter the unit of measure you want to use for this resource. For example, you
might measure cement in pounds or tons.
5 In the Std. Rate field, enter the cost per unit of measure for this material resource.
6 Enter whatever other resource information would be useful for our project.
7 Repeat steps 2 through 6 for each material resource.
To set up cost resources, page 67
1 On the View menu, click Resource Sheet.
2 In the Resource Name field, enter the cost resource’s name.
3 In the Type field, click Cost.
To enter work (people and equipment) resource pay rates, page 68
1 On the View menu, click Resource Sheet.
2 In the Std. Rate field, enter the resource’s pay rate per standard pay period (such as hourly, weekly, or
monthly).
3 If the resource should accrue overtime pay, enter his or her overtime pay rate in the Ovt. Rate field.
4 If the resource accrues a per-use cost, enter that amount in the Cost/Use field.
5 In the Accrue At field, click the method by which the resource accrues cost.
6 Repeat steps 2 through 5 for each resource.
To make a one-time adjustment to an individual resource’s working time, page 70
1 On the Tools menu, click Change Working Time.

2 In the For calendar box, click the name of the resource whose working time you want to change.
3 In the Name field on the Exceptions tab, enter a descriptive name for the nonworking time, such as
Quick Reference
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Vacation.
4 In the Start and Finish fields, type or select the start and finish dates for the nonworking timespan.
5 Click OK.
To edit the regular work week for an individual resource, page 72
1 On the Tools menu, click Change Working Time.
2 In the For calendar box, click the name of the resource whose working time you want to change.
3 Click the Work Weeks tab in the Change Working Time dialog box.
4 Click [Default] or enter a new name and period, and then click Details.
5 Select the working time options you want for the work week, and then click OK.
To document resources with resource notes, page 74
1 Switch to a resource view, such as the Resource Sheet view.
2 Click the name of the resource for which you want to create a note.
3 On the Project menu, click Resource Notes.
4 In the Resource Information dialog box, type the note you want associated with this resource and then click
OK.

4 Assigning Resources to Tasks
To assign resources to tasks, page 79
1 In a task view, such as the Gantt Chart view, on the Tools menu, click Assign Resources.
2 Click the name of the task to which you want to assign a resource.
3 In the Resource Name column of the Assign Resources dialog box, click a resource, and then click Assign.
To control how Project schedules the work on a task after assigning an additional resource, page 86
1 Assign an additional resource to a task.
2 Click the Smart Tag Actions button, and choose the action you want.
To assign material resources to tasks, page 90
1 On the Standard toolbar, click Assign Resources.
2 In the Gantt Chart view, click the name of the task to which you want to assign a material resource.
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3 In the Resource Name column of the Assign Resources dialog box, click a resource, and in the Units
column, enter the unit value you want
4 Press

or click Assign.

To assign cost resources to tasks, page 92
1 On the Standard toolbar, click Assign Resources.
2 In the Gantt Chart view, click the name of the task to which you want to assign a cost resource.
3 In the Resource Name column of the Assign Resources dialog box, click a resource, and in the Cost
column, enter the cost value you want.
4 Press

or click Assign.

5 Formatting and Printing Your Plan
To display the project summary task, page 99
1 On the Tools menu, click Options.
2 In the Options dialog box, click the View tab.
3 Under the Outline options for label, select the Show project summary task check box, and then click OK.
To create a new view based on an existing view, page 100
1 On the View menu, click More Views.
2 In the More Views dialog box, click the view’s name, and then click Copy.
3 In the View Definition dialog box, enter a name for the new view.
4 Click OK.
To format Gantt bars with the Gantt Chart Wizard, page 101
1 On the Format menu, click Gantt Chart Wizard.
2 Follow the instructions that appear on your screen.
To draw a text box on a Gantt chart, page 106
1 On the View menu, point to Toolbars, and then click Drawing.
2 On the Drawing toolbar, click the Text Box button, and then drag a small box anywhere on the chart
portion of a Gantt Chart view.
3 In the box you just drew, type the text you want.
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To format a category of text in a view, page 109
1 On the Format menu, click Text Styles.

2 In the Item to Change list, click the type of text you want to format
3 Select the font and other formatting options you want.
To format selected text in a view, page 111
1 Click the cell that contains the text you want to format
2 On the Format menu, click Font.
3 Select the font and other formatting options you want
To edit a report’s header or footer, page 112
1 On the Report menu, click Reports.
2 Click a report category, or to see all reports, click Custom, and then click Select.
3 Select the report you want, and then click Select or Preview.
4 On the Print Preview toolbar, click Page Setup.
5 In the Page Setup dialog box, click the Header or Footer tab, and select the options you want.

6 Tracking Progress on Tasks
To set current values in a schedule as a baseline, page 124
1 On the Tools menu, point to Tracking, and then click Set Baseline.
2 Click OK.
To display the Variance table in the Task Sheet view, page 124
1 On the View menu, click More Views to display the More Views dialog box.
2 In the Views box, click Task Sheet, and click Apply.
3 On the View menu, point to Table: Entry, and click Variance.
To record project progress as scheduled, page 126
1 On the Tools menu, point to Tracking, and click Update Project.
2 In the Update Project dialog box, make sure the Update work as complete through option is selected. In
the adjacent date list, type or click the date you want, and click OK.
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